401 error - all chains

No matter the chain I try to use (mainnet, polygon or arbitrum) my requests are returning 401 “Auth failure, invalid project id”. Tried creating a new project and copying the tutorial’s curl request, didn’t work either, updated my plan to the free trials of both polygon and arbitrum and neither of them worked.

So what do I do? No matter the project I try, no request works.

1 Like

Hi @xDrasticMirror, and welcome to the Infura community!

We are currently working on the fix. I will encourage you to check it one more time in a bit.
After the fix, the system should catch up soon.

I am having this exact same issue. If I had to guess it is something faulty with the API key generation. Others who I know had projects already created are not having this same issue.

Hi @JG45, and welcome to the Infura community!

Yes, this seems to affect mostly new users.

Thank you!

Do you have some sort of estimate for when this functionality might be restored?

1 Like

Hey all, I’m sorry for the trouble created, this should be fixed.

1 Like

Great, thanks for the fix. Cheers

1 Like