Cannot get the information by using Transaction hash created from infura

I have a question.
I used the command to send a raw transaction by using the method below.
_curl _
_> -X POST _
_> -H “Content-Type: application/json” _
> -d ‘{“jsonrpc”:“2.0”,“method”:“eth_sendRawTransaction”,“params”:[“0xf86b17850165a0bc0082520894ce7e716c4c52b62e80bc7b4b292498ad23f9883a87271471148780008026a0c729bb68c4e54a9a4389122604ba4c5f91f26766c836f17f8bbd976371912a37a01e7c6cb2af2c1e27d9e3ef72294a4091311a06fd6f3472f2a22a72736eff9f94”],“id”:1}’

and get the result

but i cannot find this on
could anyone help to point me anything about this wired problem ? thanks

It is possible this transaction entered the pending pool and was never picked up to be mined. Have you tried sending it again?

yes ,I have tried for many times ,but still the same problem. Any methods to check if it is caused by pending problem?

Unfortunately not at this time, the way pending transactions work is each node has their own view of the pending pool therefore Etherscans may be different than another nodes. We are working on an API that will help developers gain better visibility into this and hopefully help their applications UX.

I recommend adjusting your gas and potentially testing other txns to make sure that they are going through.

So, the problem is not from infura, right? thanks for your help :grinning:

Hi,man, Would infura filter some backlist address ?

Information on that can be found here,