Fraudulent Activity

I haven’t used infura for a while and forgot that I had an account so I tried to signup again. Infura told me I already had an account so I then tried to recover my password and now it’s telling me that I’m locked out for fraudulent activity. I have tried to create an account with another email and now it’s telling me that for whatever email I use (assuming it’s detecting my IP). How can I get back into my account?

I am not commiting any fraudulent activity, just trying to get my account back

1 Like

Reposting from discord:

If you are getting this message [Fraudulent activity detected] when trying to register to Infura please follow these instructions:

Based on the error message you received, it seems that you may have encountered one of our protection measures that are in place to prevent users from creating multiple accounts. Specifically, it may be because of one of the following reasons:

  • You have already registered with another account: Our system does not allow users to create multiple accounts, so if you have already registered, you will not be able to create another account with the same information.
  • Your ad blocker is turned on: We require users to turn off their ad blockers during registration to ensure that we perform the necessary checks required to allow registration to go through.
  • You are using a VPN during registration: While we allow VPNs for login and browsing our dashboard, we do not allow them during registration, as we need to monitor who registers to protect from bots and fraudsters registering with multiple accounts.

Please check to ensure that you have not already registered with another account. If you have, > you will not be able to register again with the same information. You can access Infura from your initial account.

Additionally, please ensure that your ad-blocker is turned off and that you are not using a VPN during registration.

If you continue to experience issues, please open a ticket using this form Contact Us | Infura


Thank you for your quick response!

I have only one account registered to my name. I had indeed adblock turned on, but reset my machine and turned it off, however I am still having the same issue. I am not using a VPN

How can I recover my account and get around this issue?

I have tried with three different browsers, chrome, safari and brave (disabled all adblocks for all of them)


Please open a support ticket: Contact Us | Infura